Make Your Conky Themes Packs Work Again

If you have installed conky in the latest Ubuntu versions (or Mint) , you will note that themes are not working properly anymore.

It’is because the Conky version 1.10 has changed the themes language programming .

How could it be fixed ?

You can roll- back conky to the version 1.9 .

To review your current Conky Version number:

conky -v

First remove conky (if you have installed the 1.10, in ubuntu 16.04) and then purge configurations. If you have currently installed Conky Manager remove it too.

sudo apt-get remove --purge conky-std && sudo apt-get autoremove

Then download conky 1.9 and install it

wget http://security.ubuntu.com/ubuntu/pool/universe/c/conky/conky-std_1.9.0-4_amd64.deb
sudo gdebi conky-std_1.9.0-4_amd64.deb

Finally ,prevent conky to be updated

sudo apt-mark hold conky-std

Install Conky Manager trough PPA

sudo add-apt-repository ppa:teejee2008/ppa
sudo apt-get update

Now , all themes should work properly , also Conky manager.Thanks to